2019 Chevy Blazer Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi...just picked up my ne RS yesterday...LOVING IT!
Anyone have issues with the side mirrors not returning to the programmed position after the reverse tilt?
 

·
Registered
Joined
·
61 Posts
I didn't even know that the Blazer had this feature. Looks like I need to go through my settings and try and find it. I have a fully loaded RS AWD so if the blazer has this feature it has to be on mine.
 

·
Registered
Joined
·
61 Posts
So I went into my settings and turned on the tilt mirror options. Used it several times today and every time the mirrors returned to their original position.
 

·
Registered
Joined
·
61 Posts
Ok my Blazer did this today. What I noticed was I put it in reverse just for a short second to back up a little to clear a turn and when I put it back in drive the mirrors did not move back. I adjusted the mirrors back and the next time I backed the Blazer up the mirrors tilted and returned normally.

Does this experience sound similar to any of you that have had this issue? Maybe the issue is the short period the car was in reverse?
 

·
Registered
Joined
·
61 Posts
Odd.
With it being so common dealers and GM corporate have to be in the loop.
Has anyone reached out to their dealer/GM?
I actually mentioned it to my salesperson and the dealership manager tonight. I had to stop in because they never gave me the wheel locks when I picked up my car. They claim they have not had any complaints. I tried to get the issue to happen when there but of course it would not happen.
 

·
Registered
Joined
·
13 Posts
I actually mentioned it to my salesperson and the dealership manager tonight. I had to stop in because they never gave me the wheel locks when I picked up my car. They claim they have not had any complaints. I tried to get the issue to happen when there but of course it would not happen.
What's weird about that is if you google side mirrors not returning after reverse tilt, it's been occurring for years with all the manufacturers - including chevy. I ended up turning mine off - the last thing I need is for my mirrors to malfunction regularly lol.
 

·
Registered
Joined
·
2 Posts
I've had mine 2 months. Had this problem since day 1. No information from dealer. Said its not a known issue and have to wait to see if more show up with same problem (i think i have here) Can't find cause. Has anyone come up with a fix yet? Please let me know.
 
1 - 12 of 12 Posts
Top