2019 Chevy Blazer Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
107 Posts
Discussion Starter #1
My wife and I both have iPhone 7 and this issue happens with both phones. I almost exclusively listen to music through Pandora when driving but in testing I found this happens with all audio even locally saved music files on the phone. After about an hour of steady driving with music playing the audio gets all static like and stutters. I thought it was only when I plug my phone in USB but I tried it recently with it connected via bluetooth. Chevy says it is an issue with the phones but it happens with both my wifes phone and mine. Of course both phones being the same model I suppose Chevy could be right but I do not have this issue with any other device I connect my phone too and it does not happen in my wife's Cruze.

Just curious if anyone else has experienced this.
 

·
Registered
Joined
·
19 Posts
I have a 7, as well. Just happened last weekend. About an hour into my trip the music was getting garbled. Switched to XM for 10 minutes, went back to my phone and worked properly for about another hour. I have dozens of Bluetooth and cable connected devices that do not garble my iPhone 7 music. Seems like a Chevy issue.
 

·
Registered
Joined
·
16 Posts
Mine does it too on long trips I always have it connected through Apple car play, when it does this, I just unplug and refonnect my usb cable and it instantly clears up. I thought it was due to the usb cable and thought nothing of it. I have an iPhone 8p btw.
 

·
Registered
Joined
·
107 Posts
Discussion Starter #4
Mine does it too on long trips I always have it connected through Apple car play, when it does this, I just unplug and refonnect my usb cable and it instantly clears up. I thought it was due to the usb cable and thought nothing of it. I have an iPhone 8p btw.
Yeah mine still seems to stutter even if I unplug and plug back in. Thankfully most of my trips are less than that hour - hour and half it takes before the stutter happens.
 
1 - 4 of 4 Posts
Top