2019 Chevy Blazer Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hello .. me again.

Who has ran into the mysterious Black Screen with a red circle and a small camera in it when attempting to go in reverse?
I lose my cameras once a week. They will eventually come back. They sometimes return after I turn the car off and back on. Then there are times they don't come back on for a few days.
Of course every time I take it in for a oil change they work and the car doesn't have a fault or any indication they stopped working.

Anyways ... has anyone ran into this with their Blazer? I have a 2020 RS AWD (if that matters)
 

·
Registered
2022 Blazer 3LT V6 w/ Panoramic Sunroof
Joined
·
15 Posts
I've experienced the same issue maybe a dozen or so times since buying my 2022 3LT in May. There's another thread on the issue here - 2020 Chevy Blazer RS Camera not working | 2019 Chevy Blazer Forum. I'm a bit surprised there aren't more people reporting this issue. But, then again, people who join forums like this usually make up a very small percentage of people who own that particular vehicle. I haven't scheduled a visit to the dealership yet because it happens so infrequently, but I definitely need to take it in.
 

·
Registered
Joined
·
1 Posts
I had the same problem with my '20 RS, bought used this spring. Dealer said it was a module which I understood is in a rear wheelwell. Not in stock, obviously, and took a month to get. Dealer had the car for three days to install the new module. first, the software was incompatible, took another day to install the new software, then another day to troubleshoot with GM IT. We'll see how well it works now. BTW, the camera only blacked out once in the 2+ months since the initial diagnosis. I'm wondering if it was just a loose connection or water-related,
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #4 ·
I've experienced the same issue maybe a dozen or so times since buying my 2022 3LT in May. There's another thread on the issue here - 2020 Chevy Blazer RS Camera not working | 2019 Chevy Blazer Forum. I'm a bit surprised there aren't more people reporting this issue. But, then again, people who join forums like this usually make up a very small percentage of people who own that particular vehicle. I haven't scheduled a visit to the dealership yet because it happens so infrequently, but I definitely need to take it in.
I appreciate the info ... I will take it in sooner than later. I don't want to get caught after the warranty expires and end up footing the bill.
Thank you!
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #5 ·
I had the same problem with my '20 RS, bought used this spring. Dealer said it was a module which I understood is in a rear wheelwell. Not in stock, obviously, and took a month to get. Dealer had the car for three days to install the new module. first, the software was incompatible, took another day to install the new software, then another day to troubleshoot with GM IT. We'll see how well it works now. BTW, the camera only blacked out once in the 2+ months since the initial diagnosis. I'm wondering if it was just a loose connection or water-related,
Thank you for the info. I will take it in and see what they say. I am sure it will be a struggle.
 
1 - 5 of 5 Posts
Top