2019 Chevy Blazer Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I am really tiring of the whole "Adaptive Cruise Control is Temporarily Unavailable" crap in my Blazer. Anyone know of a fix for this annoying issue??
 

·
Registered
Joined
·
513 Posts
It's a very common issue with GM vehicles. In fact if you search "Adaptive Cruise Control is Temporarily Unavailable" on Google a ton of results show up, all from owners like ourselves, of other GM products of course. It might be worth giving those a read. I found a few tips within them.
 

·
Registered
Joined
·
120 Posts
It's a very common issue with GM vehicles. In fact if you search "Adaptive Cruise Control is Temporarily Unavailable" on Google a ton of results show up, all from owners like ourselves, of other GM products of course. It might be worth giving those a read. I found a few tips within them.
That's definitely a great way to start. Hopefully it doesn't come to this but you might need to go your dealer and have them take a look.
 

·
Registered
Joined
·
2 Posts
I was driving my brand new 2020 Blazer with only 500 miles and the adaptive cruise control temporarily unavailable message came on. Couldn’t figure out what happened. Sounds like this is going to be an issue. No bad weather, just all of a sudden stopped while driving down the highway. Anyone have any suggestions or do I have to go to the dealer?
 

·
Registered
Joined
·
1 Posts
I too have a 2020 blazer and only 400 miles and the adaptive cruise control temporarily unavailable message came on. No bad weather, just all of a sudden stopped while driving down the highway. That stinks I had a 2016 Maxima for 5 years and Never did my ACC stop working...why does GM have such a problem figuring it out?
 

·
Registered
Joined
·
107 Posts
I dont know if it's widespread or not but I NEVER saw this message in my 2017 acadia. Maybe this is more of a blazer problem.
 

·
Registered
Joined
·
5 Posts
I too have a 2020 blazer and only 400 miles and the adaptive cruise control temporarily unavailable message came on. No bad weather, just all of a sudden stopped while driving down the highway. That stinks I had a 2016 Maxima for 5 years and Never did my ACC stop working...why does GM have such a problem figuring it out?
 

·
Registered
Joined
·
5 Posts
Any word on for this from you guys? FWIW the Intellibeams are affected by this as well as lane keep assist. I have my '19 RS in the shop now for this issue, I work in sales at the Dealership.
The code is "b1008". GM does not have a fix for. Glass shop and our shop both tried calibrating cameras but the calibrations will not store. Tried remounting the camera and new OEM shield. Sounds like a programming issue for the camera, tried a new camera as well as the camera that was in the vehicle and the calibrations do not store. One other thing is that being a '19 the calibration process and programming GM has is for a '20 so there may be as issue there as well. Anyways our shop is determined to find a fix for this and the Shop Foreman has been in contact with GM engineers by phone and email, I will keep you all posted.

Below are the Work Order Notes:


Warranty
Case: Check and Advise: Customer has noted that the adaptive cruise, lane keep assist and forward collision alert are not working at this time.
Cause: hook scan check for front view camera code set b1008 r/t try to get camera learn but could not learn properly back to the shop remove camera and check for bracket refitted camera and try to learn again problem still exist order new camera it come from EDM
Correction: hook scan check for front view camera code set b1008 r/t try to get camera learn but could not learn properly back to the shop remove camera and check for bracket refitted camera and try to learn again problem still exist order new camera it come from EDM reinspected and suspected it need new winshield due to backet being glue off the camera window get it back from glass shop reinspected bracket and replace front view camera program new camera flash code BCYN36180956 and clear code and r/t perform front view camera calibration get it calibration and notice adaptive cruise control is not op

Warranty
Case: Added Operation: repair for addative cruise inop , thought that case 1 would fix this also but it didnt
Cause: check for code no code set start to check for sofware calibration find new sofwrae updated for active control module flash it flash code 6CYN36185679 and reprogram long range radar module flash code D2YN36185890 and clear code r/t for longe range radar sensor calibration got them calibration and still got driver assist discharge message come on and adaptive cruise inop. need more time for diag.
Correction: check for code no code set start to check for sofware calibration find new sofwrae updated for active control module flash it flash code 6CYN36185679 and reprogram long range radar module flash code D2YN36185890 and clear code r/t for longe range radar sensor calibration got them calibration and still got driver assist discharge message come on and adaptive cruise inop. need more time for diag.
 

·
Registered
Joined
·
2 Posts
Thank you for the update. When mine goes out, I just turn off ACC and switch to regular cruise control.
 

·
Registered
Joined
·
1 Posts
Any word on for this from you guys? FWIW the Intellibeams are affected by this as well as lane keep assist. I have my '19 RS in the shop now for this issue, I work in sales at the Dealership.
The code is "b1008". GM does not have a fix for. Glass shop and our shop both tried calibrating cameras but the calibrations will not store. Tried remounting the camera and new OEM shield. Sounds like a programming issue for the camera, tried a new camera as well as the camera that was in the vehicle and the calibrations do not store. One other thing is that being a '19 the calibration process and programming GM has is for a '20 so there may be as issue there as well. Anyways our shop is determined to find a fix for this and the Shop Foreman has been in contact with GM engineers by phone and email, I will keep you all posted.

Below are the Work Order Notes:


Warranty
Case: Check and Advise: Customer has noted that the adaptive cruise, lane keep assist and forward collision alert are not working at this time.
Cause: hook scan check for front view camera code set b1008 r/t try to get camera learn but could not learn properly back to the shop remove camera and check for bracket refitted camera and try to learn again problem still exist order new camera it come from EDM
Correction: hook scan check for front view camera code set b1008 r/t try to get camera learn but could not learn properly back to the shop remove camera and check for bracket refitted camera and try to learn again problem still exist order new camera it come from EDM reinspected and suspected it need new winshield due to backet being glue off the camera window get it back from glass shop reinspected bracket and replace front view camera program new camera flash code BCYN36180956 and clear code and r/t perform front view camera calibration get it calibration and notice adaptive cruise control is not op


Warranty
Case: Added Operation: repair for addative cruise inop , thought that case 1 would fix this also but it didnt
Cause: check for code no code set start to check for sofware calibration find new sofwrae updated for active control module flash it flash code 6CYN36185679 and reprogram long range radar module flash code D2YN36185890 and clear code r/t for longe range radar sensor calibration got them calibration and still got driver assist discharge message come on and adaptive cruise inop. need more time for diag.
Correction: check for code no code set start to check for sofware calibration find new sofwrae updated for active control module flash it flash code 6CYN36185679 and reprogram long range radar module flash code D2YN36185890 and clear code r/t for longe range radar sensor calibration got them calibration and still got driver assist discharge message come on and adaptive cruise inop. need more time for diag.
Any change? Ours is doing the exact same thing! GM Engineers have not gotten back to us yet!
 
1 - 13 of 13 Posts
Top